	<!doctype html>
	<!--[if !IE]>
	<html class="no-js non-ie" lang="en-US"> <![endif]-->
	<!--[if IE 7 ]>
	<html class="no-js ie7" lang="en-US"> <![endif]-->
	<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US"> <!--<![endif]-->
	<head>

		<meta charset="UTF-8"/>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
        <meta name="description" content="The Global Airline Scene">
        <meta name="keywords" content="Airliner World, commercial aviation, aviation news, airlines, aircraft, airports">

		<title>Manchester Expansion for BA &#124; Airliner World</title>

		<link rel="profile" href="http://gmpg.org/xfn/11"/>
		<link rel="pingback" href="http://www.airlinerworld.com/xmlrpc.php"/>
		<link rel="shortcut icon" href="http://www.airlinerworld.com/wp-content/themes/responsive-child-alw/core/icons/favicon.ico">		        

		<title>Manchester Expansion for BA &#8211; Airliner World</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Airliner World &raquo; Feed" href="http://www.airlinerworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Airliner World &raquo; Comments Feed" href="http://www.airlinerworld.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Airliner World &raquo; Manchester Expansion for BA Comments Feed" href="http://www.airlinerworld.com/2017/01/manchester-expansion-for-ba/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.airlinerworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='competitions-style-css'  href='http://www.airlinerworld.com/wp-content/plugins/kp_competitions/kpc-styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-styles-css'  href='http://www.airlinerworld.com/wp-content/includes/smoothness/jquery-ui-1.10.2.custom.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='current-issue-styles-css'  href='http://www.airlinerworld.com/wp-content/plugins/kp_current_issue/styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='flightlog-style-css'  href='http://www.airlinerworld.com/wp-content/plugins/kp_flightlog/kpf-styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.airlinerworld.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.airlinerworld.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='polls-style-css'  href='http://www.airlinerworld.com/wp-content/plugins/kp_polls/kpp-styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='umbrella-style-css'  href='http://www.airlinerworld.com/wp-content/plugins/kp_umbrella/kpu-styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='http://www.airlinerworld.com/wp-content/themes/responsive/core/css/style.css?ver=1.9.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-media-queries-css'  href='http://www.airlinerworld.com/wp-content/themes/responsive/core/css/responsive.css?ver=1.9.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-child-style-css'  href='http://www.airlinerworld.com/wp-content/themes/responsive-child-alw/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='if-style-css'  href='http://www.airlinerworld.com/wp-content/plugins/ifeature-slider/css/if-slider.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.airlinerworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-content/themes/responsive-child-alw/scripts/jquery_styles/jquery.mousewheel.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-content/plugins/kp_current_issue/functions.php?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-content/themes/responsive/core/js/responsive-modernizr.min.js?ver=2.6.1'></script>
<link rel='https://api.w.org/' href='http://www.airlinerworld.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.airlinerworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.airlinerworld.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Orkney Extension for Loganair' href='http://www.airlinerworld.com/2017/01/orkney-extension-for-loganair/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.airlinerworld.com/2017/01/manchester-expansion-for-ba/" />
<link rel='shortlink' href='http://www.airlinerworld.com/?p=5863' />
<link rel="alternate" type="application/json+oembed" href="http://www.airlinerworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.airlinerworld.com%2F2017%2F01%2Fmanchester-expansion-for-ba%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.airlinerworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.airlinerworld.com%2F2017%2F01%2Fmanchester-expansion-for-ba%2F&#038;format=xml" />
	<script>
		jQuery(document).ready(function(){
		var copyright_text = "";
		var cyberchimps_link = "";
		var siteurl = "http://www.airlinerworld.com"; 
		if(copyright_text == "")
		{
			jQuery(".copyright #copyright_link").text(" "+"Default copyright text");
		}
		else{ 
			jQuery(".copyright #copyright_link").text(" "+copyright_text);
		}
		jQuery(".copyright #copyright_link").attr('href',siteurl);
		if(cyberchimps_link == 1)
		{
			jQuery(".powered").css("display","block");
		}
		else{
			jQuery(".powered").css("display","none");
		}
		});
	</script>
<!-- We need this for debugging -->
<!-- Responsive 1.9.9.0 -->
<!-- Responsive Child ALW Theme 1.0.0 -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/3915430/alw_wallpaper_skin', 'div-gpt-ad-1440062377402-0').addService(googletag.pubads());

var mapLeader = googletag.sizeMapping().addSize([0, 0], [1, 1]).addSize([320, 200], [320, 50]).addSize([490, 200], [468, 60]).addSize([750, 200], [728, 90]).build();
window.LeaderSlot= googletag.defineSlot('/3915430/alw_top_leaderboard_728-90', [[320, 50],[468, 60],[728, 90]], 'div-gpt-ad-1440062377402-1').defineSizeMapping

(mapLeader).addService(googletag.pubads());

    googletag.defineSlot('/3915430/alw_mpu_300-250', [300, 250], 'div-gpt-ad-1440062377402-2').addService(googletag.pubads());

var mapHeader = googletag.sizeMapping().addSize([0, 0], [1, 1]).addSize([320, 200], [320, 50]).addSize([481, 200], [468, 60]).addSize([750, 200], [320, 50]).addSize([905, 200], [468, 60]).build();
window.headerSlot= googletag.defineSlot('/3915430/alw_header_full-banner_468-60', [[320, 50],[468, 60]], 'div-gpt-ad-1440062377402-3').defineSizeMapping

(mapHeader).addService(googletag.pubads());

var mapCb = googletag.sizeMapping().addSize([0, 0], [1, 1]).addSize([320, 200], [320, 50]).addSize([480, 200], [468, 60]).build();
window.cbSlot= googletag.defineSlot('/3915430/alw_cb_full-banner_468-60', [[320, 50],[468, 60]], 'div-gpt-ad-1440062377402-4').defineSizeMapping

(mapCb ).addService(googletag.pubads());
 
var mapFooter = googletag.sizeMapping().addSize([0, 0], [1, 1]).addSize([320, 200], [320, 50]).addSize([490, 200], [468, 60]).addSize([750, 200], [728, 90]).build();
window.FooterSlot= googletag.defineSlot('/3915430/alw_fl_leaderboard_728-90', [[320, 50],[468, 60],[728, 90]], 'div-gpt-ad-1440062377402-5').defineSizeMapping

(mapFooter ).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12811346-6', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="http://www.airlinerworld.com/wp-content/uploads/sites/4/2016/07/cropped-favicon-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.airlinerworld.com/wp-content/uploads/sites/4/2016/07/cropped-favicon-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.airlinerworld.com/wp-content/uploads/sites/4/2016/07/cropped-favicon-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.airlinerworld.com/wp-content/uploads/sites/4/2016/07/cropped-favicon-1-270x270.jpg" />

		
 	<script type="text/javascript">
      var verifyCallback = function(response) {
        alert(response);
      };
      var widgetId1;
      var widgetId2;
      var onloadCallback = function() {
        // Renders the HTML element with id 'example1' as a reCAPTCHA widget.
        // The id of the reCAPTCHA widget is assigned to 'widgetId1'.
        widgetId2 = grecaptcha.render(document.getElementById('newsletterCaptcha'), {
          'sitekey' : '6LcRPh8TAAAAABH_2ZBQkXD_4ZjX5jnASZb33-fn',
          'theme' : 'light'
        });
        widgetId1 = grecaptcha.render(document.getElementById('instantIssue'), {
          'sitekey' : '6LcRPh8TAAAAABH_2ZBQkXD_4ZjX5jnASZb33-fn',
          'theme' : 'light'
        });
        
      };
    </script>
        
	</head>
<body class="post-template-default single single-post postid-5863 single-format-standard">
    <!-- /3915430/alw_wallpaper_skin -->
    <div id='div-gpt-ad-1440062377402-0' class="wallpaperSkin">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1440062377402-0'); });
    </script>
    </div>

    <div class="leaderAds">
        <!-- /3915430/alw_top_leaderboard_728-90 -->
        <div id='div-gpt-ad-1440062377402-1'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1440062377402-1'); });
        </script>
        </div>
	</div>
   
			<script type="text/javascript">
			jQuery(document).ready(function($) {
				function SetCookie(c_name,value,expiredays)
				{
				var exdate=new Date()
				exdate.setDate(exdate.getDate()+expiredays)
				document.cookie=c_name+ "=" +escape(value)+";path=/"+((expiredays==null) ? "" : ";expires="+exdate.toGMTString())
				}

				$("#eucookielaw").show();
				$("#acceptcookie").click(function () {
				SetCookie('eucl','eucl',365*10)
				$("#eucookielaw").remove();
				});	
			});
            </script>
        	<div id="eucookielaw" >
<p>Like most websites Airliner World uses cookies. We use cookies to ensure that we give you the best experience on our website. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Airliner World website. However, if you would like to, you can change your cookie settings at any time. <a href="contact-us/#cookie">Find out more</a></p>
<a id="acceptcookie">Continue</a>
</div>
<div id="centralContainer"><div id="centralHeader">
<ul><li><a href="http://www.keypublishing.com" title="Key Publishing Limited">Key Publishing</a></li><li><a href="/my-account/" title="My Account">My Account</a></li><li><a href="/contact-us/" title="Key Publishing Limited">Contact</a></li></ul><form method="get" id="searchform" action="http://www.airlinerworld.com/">
	<label class="screen-reader-text" for="s">Search for:</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search " />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Go" />
</form></div>
	</div><div id="container" class="hfeed">
<a name="top"></a>

	<div class="skip-container cf">
		<a class="skip-link screen-reader-text focusable" href="#main">&darr; Skip to Main Content</a>
	</div><!-- .skip-container -->
	
	<div id="header">
		
		
		
        	<div class="miniNav">
            	<a href="#f-menu" title="Jump to menu"><div class="menu-icon"></div></a>
            </div>

			<div id="logo">
				<a href="http://www.airlinerworld.com/"><img src="/wp-content/uploads/sites/4/2014/05/ALW-site1.png" width="200" height="67" alt="Airliner World"/></a>
                <span class="site-description">The Global Airline Scene</span>
			</div><!-- end of #logo -->


				<div class="main-nav"><ul id="menu-alw-menu" class="menu"><li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36"><a href="http://www.airlinerworld.com/category/news/">NEWS</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="http://www.airlinerworld.com/category/features/">ARTICLES</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219"><a href="http://www.airlinerworld.com/category/pictures/">PICTURES</a></li>
<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="http://www.airlinerworld.com/flightlog/">FLIGHTLOG</a></li>
<li id="menu-item-3454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3454"><a href="http://www.airlinerworld.com/subscribe/">SUBSCRIBE</a>
<ul class="sub-menu">
	<li id="menu-item-3689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3689"><a href="http://www.airlinerworld.com/the-magazine/back-issues/">Back Issues</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11"><a>EXTRAS</a>
<ul class="sub-menu">
	<li id="menu-item-3813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3813"><a href="http://www.airlinerworld.com/about/">About</a></li>
	<li id="menu-item-3460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3460"><a href="http://www.airlinerworld.com/advertising/">Advertising</a></li>
	<li id="menu-item-3461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3461"><a href="http://www.airlinerworld.com/contact-us/">Contact</a></li>
	<li id="menu-item-3464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3464"><a href="http://www.airlinerworld.com/events/">Events</a></li>
	<li id="menu-item-4126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4126"><a href="http://www.airlinerworld.com/glossary/">Glossary</a></li>
	<li id="menu-item-3934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3934"><a href="http://www.airlinerworld.com/frequently-asked-questions/">Help</a></li>
</ul>
</li>
</ul></div>
				        <div class="headerAd">
<!-- /3915430/alw_header_full-banner_468-60 -->
<div id='div-gpt-ad-1440062377402-3' class='ads'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1440062377402-3'); });
</script>
</div>
</div>

	</div><!-- end of #header -->

	<div id="wrapper" class="clearfix">

<style>
.more-link{
	display:none;
}
</style>
<div id="content" class="grid col-620">

	<div class="breadcrumb-list" xmlns:v="http://rdf.data-vocabulary.org/#"><span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.airlinerworld.com/">Home</a></span> <span class="chevron">&#8250;</span> <span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.airlinerworld.com/category/news/">News</a></span> <span class="chevron">&#8250;</span> <span class="breadcrumb-current">Manchester Expansion for BA</span></div>
	
					
						<div id="post-5863" class="post-5863 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-alex-cruz tag-ba tag-british-airways tag-embraer-190 tag-lcy tag-london-city tag-man tag-manchester tag-stansted">
				
									<div id='kp-post-container'>
					<a href="http://www.airlinerworld.com/2017/01/manchester-expansion-for-ba/britishairways_21686780389821/" title="Manchester Expansion for BA">
                    <img width="605" height="403" src="http://www.airlinerworld.com/wp-content/uploads/sites/4/2017/01/britishairways_21686780389821-1024x682.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://www.airlinerworld.com/wp-content/uploads/sites/4/2017/01/britishairways_21686780389821.jpg 1024w, http://www.airlinerworld.com/wp-content/uploads/sites/4/2017/01/britishairways_21686780389821-300x200.jpg 300w, http://www.airlinerworld.com/wp-content/uploads/sites/4/2017/01/britishairways_21686780389821-768x512.jpg 768w, http://www.airlinerworld.com/wp-content/uploads/sites/4/2017/01/britishairways_21686780389821-100x67.jpg 100w, http://www.airlinerworld.com/wp-content/uploads/sites/4/2017/01/britishairways_21686780389821-150x100.jpg 150w, http://www.airlinerworld.com/wp-content/uploads/sites/4/2017/01/britishairways_21686780389821-200x133.jpg 200w, http://www.airlinerworld.com/wp-content/uploads/sites/4/2017/01/britishairways_21686780389821-450x300.jpg 450w, http://www.airlinerworld.com/wp-content/uploads/sites/4/2017/01/britishairways_21686780389821-600x400.jpg 600w, http://www.airlinerworld.com/wp-content/uploads/sites/4/2017/01/britishairways_21686780389821-900x599.jpg 900w" sizes="(max-width: 605px) 100vw, 605px" />				

<div id="kp-post-details">
	<h1 class="entry-title post-title">Manchester Expansion for BA</h1>

<div class="post-meta">
		<p>Published:<span class="kp-post-date"> January 31st, 2017</span></p>
</div><!-- end of .post-meta -->
</div>

				
				</a></div><p class='credit'>Photo: All flights will be operated using an Embraer 190.  (Photo British Airways)</p>                <!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_sharing_toolbox"></div>
				<div class="post-entry">
                <div align="right"><input type="button" class="up" value="A+" alt="Increase font size" title="Increase font size" />&nbsp;<input type="button" class="down" value="A&minus;"  alt="Decrease font size" title="Decrease font size" /></div>

					<p>British Airways will launch seven new routes from Manchester Airport this summer as well as adding three new destinations to its Stansted operations.</p>
<p>From May, the carrier will begin seasonal services from Manchester to Alicante, Malaga, Ibiza, Palma, Mykonos and Nice.  It will also introduce a weekly flight to London City Airport.  All routes will operate once a week at weekends, with the exception of the Ibiza which will be three times a week.</p>
<p>Stansted will welcome new connections to Florence, Geneva and Nice as well as increased frequency on routes to Ibiza and Palma.  Seasonal flights to Malaga and Faro will also return.</p>
<p>All flights will be operated using BA CityFlyer’s Embraer 190s.</p>
<p>Alex Cruz, British Airways CEO and chairman, said: “These are the destinations that our customers tell us they want to fly to so we look forward to a busy summer.  In addition, the Thursday night flight from London City, in the heart of the capital’s commercial district, will provide commuters with a valuable air link back to Manchester, with the return flight to London City on a Sunday.”</p>


					
									</div>
				<!-- end of .post-entry -->

				

	<div class="post-data">
		Posted in <a href="http://www.airlinerworld.com/category/news/">News</a>		Tagged with: <a href="http://www.airlinerworld.com/tag/alex-cruz/" rel="tag">Alex Cruz</a>, <a href="http://www.airlinerworld.com/tag/ba/" rel="tag">BA</a>, <a href="http://www.airlinerworld.com/tag/british-airways/" rel="tag">British Airways</a>, <a href="http://www.airlinerworld.com/tag/embraer-190/" rel="tag">Embraer 190</a>, <a href="http://www.airlinerworld.com/tag/lcy/" rel="tag">LCY</a>, <a href="http://www.airlinerworld.com/tag/london-city/" rel="tag">London City</a>, <a href="http://www.airlinerworld.com/tag/man/" rel="tag">MAN</a>, <a href="http://www.airlinerworld.com/tag/manchester/" rel="tag">Manchester</a>, <a href="http://www.airlinerworld.com/tag/stansted/" rel="tag">Stansted</a><br />	</div><!-- end of .post-data -->


<div class="post-edit"></div>
				<div class="navigation">
					<div class="previous">&#8249; <a href="http://www.airlinerworld.com/2017/01/orkney-extension-for-loganair/" rel="prev">Orkney Extension for Loganair</a></div>
					<div class="next"></div>
				</div>
				<!-- end of .navigation -->


							</div><!-- end of #post-5863 -->
			            
			

		
</div><!-- end of #content -->
<script>
jQuery(document).ready(function($) {
		$( "#kp-post-container" ).hover(
			function() {
				if($( document ).width()>650){
					$( '#kp-post-details' ).fadeTo( 'slow',0 );
				}
			},
			function() {
				if($( document ).width()>650){
				
					$( '#kp-post-details' ).fadeTo( 'slow',1 );
				}
			}
		);
		$(".up").click(
		function(){
			$('.post-entry p').css({"font-size":"+=4"});
		}
		);
		$(".down").click(
		function(){
			$('.post-entry p').css({"font-size":"-=4"});
		}
		);		
});

</script>

<div class="cbAd">
<!-- /3915430/alw_cb_full-banner_468-60 -->
<div id='div-gpt-ad-1440062377402-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1440062377402-4'); });
</script>
</div>
</div>


	<div id="widgets" class="grid col-300 fit" role="complementary">
		
		 <div id="kp_current_issue_plugin-3" class="widget-wrapper widget_kp_current_issue_plugin"><div class="widget-text wp_widget_plugin_box"><div class="widget-title"><h3>Current Issue</h3></div><p class="wp_widget_plugin_textarea"><div id="currentIssue"><p class="currentIssue_title"><a href="/magazine/view-issue/?issueID=6707" title="February 2017">February 2017</a><span class="currentIssue_short">In the February issue of Airliner World, we go from A to Flybe, discovering the secrets behind the Exeter-based regional carrier&#8217;s remarkable turnaround.  We also celebrate 25 years of Munich Airport, the first on the Continent to be awarded a Skytrax five-star rating, and we witness the handover of the first Bombardier CS300 to launch customer airBaltic.  &lt;br&gt;&lt;br&gt;Elsewhere in this edition, we join Belavia for the last scheduled service of the venerable Tupolev Tu-154, head on board China Airlines&#8217; first Airbus A350 XWB, and hear first-hand about the trials and tribulations facing pilots in Canada&#8217;s frozen far north.  We also examine the complex issues facing airlines in the Caribbean, and we chat to Norwegian&#8217;s Chief Commercial Officer Thomas Ramdahl about Boeing 787s, 737 MAXs and the carrier&#8217;s bold expansion plans.  &lt;br&gt;&lt;br&gt;Lastly, we bring you our comprehensive coverage of worldwide news, including a photospread from the recent Iran Air Show at Kish Island, plus 787 Dreamliner debut for Air France, Air Tanzania orders the C Series, Etihad and TUI combine to create a new European leisure carrier, CityJet ends its interest in Stobart Air, and Alaska Air&#8217;s merger with Virgin America receives regulatory approval.  We also have all of our regular sections covering the latest commercial aircraft acquisitions, up-to-date accident reports and developments from the world of aviation training and MROs, and we give you the chance to win a 12-month subscription in our Caption Competition.</span></p><p class="currentIssue_cover"><a href="/magazine/view-issue/?issueID=6707" title="In the February issue of Airliner World, we go from A to Flybe, discovering the secrets behind the Exeter-based regional carrier&#8217;s remarkable turnaround.  We also celebrate 25 years of Munich Airport, the first on the Continent to be awarded a Skytrax five-star rating, and we witness the handover of the first Bombardier CS300 to launch customer airBaltic.  &lt;br&gt;&lt;br&gt;Elsewhere in this edition, we join Belavia for the last scheduled service of the venerable Tupolev Tu-154, head on board China Airlines&#8217; first Airbus A350 XWB, and hear first-hand about the trials and tribulations facing pilots in Canada&#8217;s frozen far north.  We also examine the complex issues facing airlines in the Caribbean, and we chat to Norwegian&#8217;s Chief Commercial Officer Thomas Ramdahl about Boeing 787s, 737 MAXs and the carrier&#8217;s bold expansion plans.  &lt;br&gt;&lt;br&gt;Lastly, we bring you our comprehensive coverage of worldwide news, including a photospread from the recent Iran Air Show at Kish Island, plus 787 Dreamliner debut for Air France, Air Tanzania orders the C Series, Etihad and TUI combine to create a new European leisure carrier, CityJet ends its interest in Stobart Air, and Alaska Air&#8217;s merger with Virgin America receives regulatory approval.  We also have all of our regular sections covering the latest commercial aircraft acquisitions, up-to-date accident reports and developments from the world of aviation training and MROs, and we give you the chance to win a 12-month subscription in our Caption Competition."><img src="http://content.keymags.com/central/images/covers/medium/6707.jpg" border="0"></a></p><p align="center"><a href="http://shop.keypublishing.com/issue/View/issue/AW213" target="_blank" class="csBtn">Buy Print</a>&nbsp;&nbsp;<a href="http://www.pocketmags.com/viewmagazine.aspx?titleid=326&title=Airliner+World#549059e37d33f" target="_blank" class="csBtn">Buy App</a></p></div></p></div></div>  <div id="kp_sub_links_plugin-2" class="widget-wrapper widget_kp_sub_links_plugin"><div class="widget-text wp_widget_plugin_box"><div class="widget-title"><h3>Subscribe</h3></div><p class="wp_widget_plugin_textarea"><ul id="subs-options">
<li><a href="/subscribe/" class="subs-digital subs" title="Website Access"></a><a href="/subscribe/" >WEBSITE ACCESS</a></li>
<li><a href="http://shop.keypublishing.com/subscription/view/publication/AW/Airliner-World-Subscription" class="subs-print subs" title="Print Magazine"></a><a href="http://shop.keypublishing.com/subscription/view/publication/AW/Airliner-World-Subscription" >PRINT MAGAZINE</a></li>
<li><a href="http://www.pocketmags.com/viewmagazine.aspx?titleid=326&title=Airliner+World#549059e37d33f" class="subs-app subs" title="Mobile App"></a><a href="http://www.pocketmags.com/viewmagazine.aspx?titleid=326&title=Airliner+World#549059e37d33f" >MOBILE<br> APP</a></li>
</ul></p></div></div>  <div id="kp_instant_issue_plugin-2" class="widget-wrapper widget_kp_instant_issue_plugin"><div class="widget-text wp_widget_plugin_box"><p class="wp_widget_plugin_textarea"><img src="/wp-content/themes/responsive-child-alw/core/images/newsletter.jpg" width="100%" />
Sign up to our weekly newsletter for email updates and news.
			 <!-- Start of signup -->
                    <script language="javascript">
                    <!--
                    function validate_signup1(frm) {
                        var emailAddress = frm.Email.value;
                        var errorString = '';
                        if (emailAddress == '' || emailAddress.indexOf('@') == -1) {
                            errorString = 'Please enter your email address.';
                        }

var cap1 = grecaptcha.getResponse(widgetId2);

if(cap1.length==0){
errorString = errorString +' Please complete the recaptcha field to prove you are not a robot2.';
}
                        var isError = false;
                        if (errorString.length > 0)
                            isError = true;
                    


                        if (isError)
                            alert(errorString);
                        return !isError;
                    }
                    //-->
                    </script>
                    
                    <form name="signup" id="signup" action="http://keypublishing.net/signup.ashx" method="post" onsubmit="return validate_signup1(this)">
                    <p></p>
                    <input type="hidden" name="addressbookid" value="6108189">
                    <!-- UserID - required field, do not remove -->
                    <input type="hidden" name="userid" value="5898">
                    <!-- ReturnURL - when the user hits submit, they'll get sent here -->
                    <input type="hidden" name="ReturnURL" value="http://www.airlinerworld.com/confirmation/?t=n">
                    <!-- Email - the user's email address -->
					<ul class="plainSm">
					<li>Email:</br> <input type="text" name="Email"></li>	
<li><div class="g-recaptcha" id="newsletterCaptcha"></div></li>
					<input type="Submit" name="Submit" value="Sign Up">
					</ul>
				                	</form>
                    <!-- End of signup --></p></div></div> <div id="text-4" class="widget-wrapper widget_text">			<div class="textwidget"><!-- /3915430/alw_mpu_300-250 -->
<div id='div-gpt-ad-1440062377402-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1440062377402-2'); });
</script>
</div></div>
		</div> <div id="kpls_account-5" class="widget-wrapper widget_kpls_account"><div class="widget-text wp_widget_plugin_box"><div class="widget-title"><h3>My Account</h3></div><p class="wp_widget_plugin_textarea">  <p>Please login to view the latest news, features and reports</p><p><a href="/login/" class="csBtn">Login</a></p>  </p></div></div>  <div id="kp_shop_plugin-3" class="widget-wrapper widget_kp_shop_plugin"><div class="widget-text wp_widget_plugin_box"><div class="widget-title"><h3>Merchandise</h3></div><p class="wp_widget_plugin_textarea"><a href="http://shop.keypublishing.com/department/View/genre/alw"><img width="50" align="left" style="padding:0 5px" alt="Key Shop" src="http://shop.keypublishing.com/css/key-shop-logo.png"></img>For binders, books, DVDs and more click here</a></p></div></div> <div id="text-3" class="widget-wrapper widget_text"><div class="widget-title"><h3>Flightlog</h3></div>			<div class="textwidget"><p>Flights made by the ALW team and its subscribers. Enter yours today!</p>
<br/>
<p><a href="/flightlog/" class="csBtn">View Flightlog</a></p>
</div>
		</div> <div id="kp_social_network_plugin-3" class="widget-wrapper widget_kp_social_network_plugin"><div class="widget-text wp_widget_plugin_box"><div class="widget-title"><h3>Social Networks</h3></div><p class="wp_widget_plugin_textarea"><ul id="social-options">
<li><a href="http://www.facebook.com/AirlinerWorld" class="social-fb subs" title="Follow us on Facebook"></a></li>
<li><a href="https://twitter.com/_AirlinerWorld" class="social-t subs" title="Follow us on Twitter"></a></li>
<li><a href="https://www.youtube.com/channel/UCaXn3j4F0NgliLUR0iPMG-g" class="social-ut subs" title="Watch us on YouTube"></a></li>
<li><a href="/feed/" class="social-rss subs" title="RSS feed"></a></li>
</ul></p></div></div> <div id="text-5" class="widget-wrapper widget_text">			<div class="textwidget"></div>
		</div>		<div id="recent-posts-2" class="widget-wrapper widget_recent_entries">		<div class="widget-title"><h3>Recent Posts</h3></div>		<ul>
					<li>
				<a href="http://www.airlinerworld.com/2017/01/manchester-expansion-for-ba/">Manchester Expansion for BA</a>
						</li>
					<li>
				<a href="http://www.airlinerworld.com/2017/01/orkney-extension-for-loganair/">Orkney Extension for Loganair</a>
						</li>
					<li>
				<a href="http://www.airlinerworld.com/2017/01/making-waves/">Making Waves</a>
						</li>
					<li>
				<a href="http://www.airlinerworld.com/2017/01/cityjet-completes-cimber-deal/">CityJet Completes Cimber Deal</a>
						</li>
					<li>
				<a href="http://www.airlinerworld.com/2017/01/e-jets-for-airlink/">E-Jets for Airlink</a>
						</li>
				</ul>
		</div>		
			</div><!-- end of #widgets -->


</div><!-- end of #wrapper -->
</div><!-- end of #container -->

<a name="f-menu"></a>
<div id="footer" class="clearfix">
	
	<div id="footer-wrapper">

		
		<div class="grid col-940">
			<div class="grid col-540">
									<ul id="menu-alw-menu-1" class="footer-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36"><a href="http://www.airlinerworld.com/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="http://www.airlinerworld.com/category/features/">ARTICLES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219"><a href="http://www.airlinerworld.com/category/pictures/">PICTURES</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="http://www.airlinerworld.com/flightlog/">FLIGHTLOG</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3454"><a href="http://www.airlinerworld.com/subscribe/">SUBSCRIBE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3689"><a href="http://www.airlinerworld.com/the-magazine/back-issues/">Back Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11"><a>EXTRAS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3813"><a href="http://www.airlinerworld.com/about/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3460"><a href="http://www.airlinerworld.com/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3461"><a href="http://www.airlinerworld.com/contact-us/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3464"><a href="http://www.airlinerworld.com/events/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4126"><a href="http://www.airlinerworld.com/glossary/">Glossary</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3934"><a href="http://www.airlinerworld.com/frequently-asked-questions/">Help</a></li>
</ul>
</li>
</ul>							</div>
			<!-- end of col-540 -->

			<div class="grid col-380 fit">
				<ul class="social-icons"></ul><!-- .social-icons -->			</div>
			<!-- end of col-380 fit -->

		</div>
		<!-- end of col-940 -->
		

	</div>
	<!-- end #footer-wrapper -->

	</div><!-- end #footer -->

<a href="#top" title="Jump to top"><div class="top-icon"></div></a>
<div id="centralFooter"><div id="container"><div class="footerColumn"><h4><a href="http://www.key.aero/magazines.asp">KEY PUBLISHING TITLES</a></h4><ul><li><a href="http://www.airfixmodelworld.com" title="The new monthly for ALL scale modellers!">Airfix Model World</a></li><li><a href="http://www.airforcesmonthly.com" title="The world’s number one military aviation magazine">AirForces Monthly</a></li><li><a href="http://www.airlinerworld.com" title="The Global Airline Scene">Airliner World</a></li><li><a href="http://www.busesmag.com" title="The World&#39;s Biggest Selling Buses Magazine">Buses</a></li><li><a href="http://www.flypast.com" title="At the heart of aviation heritage">FlyPast</a></li><li><a href="http://www.hornbymagazine.com" title="Britain&#39;s Fastest Growing Model Railway Magazine">Hornby Magazine</a></li><li><a href="http://www.modern-railways.com" title="News, Views and Analysis on Today&#39;s Railway">Modern Railways</a></li><li><a href="http://www.pcpilot.net" title="The World&#39;s Favourite Flight Simulation Magazine">PC Pilot</a></li><li><a href="http://www.key.aero/magazines.asp">More...</a></li></ul></div><div class="footerColumn"><h4>NEVER MISS AN ISSUE...</h4><p>Our Instant Issue Service sends you an email whenever a new issue of Airliner World is out. SAVE ON QUEUES - FREE P&P</p><script language="javascript">
						<!--
						function validate_signup(frm) {
							var emailAddress = frm.Email.value;
							var errorString = '';
							if (emailAddress == '' || emailAddress.indexOf('@') == -1) {
								errorString = 'Please enter your email address.';
							}
	
	var cap = grecaptcha.getResponse(widgetId1);
	if(cap.length==0){
	errorString = errorString +' Please complete the recaptcha field to prove you are not a robot*.';
	}
							var isError = false;
							if (errorString.length > 0)
								isError = true;
						
	
	
							if (isError)
								alert(errorString);
							return !isError;
						}
						//-->
						</script><form name="signup" id="signup" action="http://dmtrk.co.uk/signup.ashx" method="post" onsubmit="return validate_signup(this)">
	<input type="hidden" name="addressbookid" value="17606145">
	<input type="hidden" name="userid" value="5898">
	<input type="hidden" name="ReturnURL" value="http://www.airlinerworld.com/confirmation/?t=i">
	<ul>
	<li><input type="text" name="Email"></li>
	<li><div class="g-recaptcha" id="instantIssue" data-sitekey="6LcRPh8TAAAAABH_2ZBQkXD_4ZjX5jnASZb33-fn"></div></li>
	<li><input type="Submit" name="Submit" class="csBtn" value="Sign up"></li>
	</ul>
	</form></div><div class="footerColumn"><h4><a href="http://forum.keypublishing.com">AVIATION FORUM</a></h4><ul><li><a href="http://forum.keypublishing.com">All</a></li><li><a href="http://forum.keypublishing.com/forumdisplay.php?f=19">Photographic</a></li><li><a href="http://forum.keypublishing.com/forumdisplay.php?f=4">Historic Aviation</a></li><li><a href="http://forum.keypublishing.com/forumdisplay.php?f=5">Modern Military Aircraft</a></li><li><a href="http://forum.keypublishing.com/forumdisplay.php?f=6">Commercial Aviation</a></li><li><a href="http://forum.keypublishing.com/forumdisplay.php?f=7">General Aviation</a></li><li><a href="http://forum.keypublishing.com/forumdisplay.php?f=8">General Discussion</a></li><li><a href="http://forum.keypublishing.com/forumdisplay.php?f=14">Flight Simulation</a></li><li><a href="http://forum.keypublishing.com/forumdisplay.php?f=28">RC &amp; Models</a></li></ul></div><div class="footerColumn"><h4><a href="http://shop.keypublishing.com">SHOP</a></h4><ul><li><a href="http://shop.keypublishing.com">All</a></li><li><a href="http://shop.keypublishing.com/publication/magazines">Magazines</a></li><li><a href="http://shop.keypublishing.com/publication/subscriptions">Subscriptions</a></li><li><a href="http://shop.keypublishing.com/department/DVD">DVDs</a></li><li><a href="http://shop.keypublishing.com/department/CD">CDs</a></li><li><a href="http://shop.keypublishing.com/department/BOOK">Books</a></li><li><a href="http://shop.keypublishing.com/department/SIM">Flight Simulators</a></li><li><a href="http://shop.keypublishing.com/department/MODEL">Modelling</a></li></ul></div><div id="centralFooterBase"><div class="footerColumn2"><a href="http://www.keypublishing.com">&copy;2017&nbsp; KEY PUBLISHING ALL RIGHTS RESERVED.</a></div><div class="footerColumn"><img src="/wp-content/themes/responsive-child-alw/core/images/alw-logo.png" width="150" border=0 align="absmiddle"></div><div class="footerColumn"><img src="/wp-content/themes/responsive-child-alw/core/images/keylogo.gif" width="55" border=0 align="absmiddle"></div></div>	
	</div>
	<div class="leaderAds"> <!-- /3915430/alw_fl_leaderboard_728-90 -->
<div id='div-gpt-ad-1440062377402-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1440062377402-5'); });
</script>
</div></div>
</div>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-includes/js/wp-a11y.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.airlinerworld.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-content/themes/responsive/core/js/responsive-scripts.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-content/themes/responsive/core/js/jquery.placeholder.min.js?ver=2.0.7'></script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-content/plugins/ifeature-slider/js/if-slider.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-564da1c026cd1158" async="async"></script>
<!-- captcha -->
 <script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit"
        async defer>
    </script>

</body>
</html>