	<!doctype html>
	<!--[if !IE]>
	<html class="no-js non-ie" lang="en-US"> <![endif]-->
	<!--[if IE 7 ]>
	<html class="no-js ie7" lang="en-US"> <![endif]-->
	<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US"> <!--<![endif]-->
	<head>

		<meta charset="UTF-8"/>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
        <meta name="description" content="The Global Airline Scene">
        <meta name="keywords" content="Airliner World, commercial aviation, aviation news, airlines, aircraft, airports">

		<title>South African Alters London Service &#124; Airliner World</title>

		<link rel="profile" href="http://gmpg.org/xfn/11"/>
		<link rel="pingback" href="http://www.airlinerworld.com/xmlrpc.php"/>
		<link rel="shortcut icon" href="http://www.airlinerworld.com/wp-content/themes/responsive-child-alw/core/icons/favicon.ico">		        

		<title>South African Alters London Service &#8211; Airliner World</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Airliner World &raquo; Feed" href="http://www.airlinerworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Airliner World &raquo; Comments Feed" href="http://www.airlinerworld.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Airliner World &raquo; South African Alters London Service Comments Feed" href="http://www.airlinerworld.com/2018/02/south-african-alters-london-service/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='competitions-style-css'  href='http://www.airlinerworld.com/wp-content/plugins/kp_competitions/kpc-styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-styles-css'  href='http://www.airlinerworld.com/wp-content/includes/smoothness/jquery-ui-1.10.2.custom.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='forum_topics-styles-css'  href='http://www.airlinerworld.com/wp-content/plugins/kp_forum_topics/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='current-issue-styles-css'  href='http://www.airlinerworld.com/wp-content/plugins/kp_current_issue/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='flightlog-style-css'  href='http://www.airlinerworld.com/wp-content/plugins/kp_flightlog/kpf-styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.airlinerworld.com/wp-includes/css/dashicons.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.airlinerworld.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='polls-style-css'  href='http://www.airlinerworld.com/wp-content/plugins/kp_polls/kpp-styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='umbrella-style-css'  href='http://www.airlinerworld.com/wp-content/plugins/kp_umbrella/kpu-styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='http://www.airlinerworld.com/wp-content/themes/responsive/core/css/style.css?ver=1.9.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-media-queries-css'  href='http://www.airlinerworld.com/wp-content/themes/responsive/core/css/responsive.css?ver=1.9.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-child-style-css'  href='http://www.airlinerworld.com/wp-content/themes/responsive-child-alw/style.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.airlinerworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-content/themes/responsive-child-alw/scripts/jquery_styles/jquery.mousewheel.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-content/plugins/kp_current_issue/functions.php?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-content/themes/responsive/core/js-dev/responsive-modernizr.js?ver=2.6.1'></script>
<link rel='https://api.w.org/' href='http://www.airlinerworld.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.airlinerworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.airlinerworld.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Air Sénégal Firms A330neo Deal' href='http://www.airlinerworld.com/2018/02/air-senegal-firms-a330neo-deal/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="http://www.airlinerworld.com/2018/02/south-african-alters-london-service/" />
<link rel='shortlink' href='http://www.airlinerworld.com/?p=7351' />
<link rel="alternate" type="application/json+oembed" href="http://www.airlinerworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.airlinerworld.com%2F2018%2F02%2Fsouth-african-alters-london-service%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.airlinerworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.airlinerworld.com%2F2018%2F02%2Fsouth-african-alters-london-service%2F&#038;format=xml" />
	<script>
		jQuery(document).ready(function(){
		var copyright_text = "";
		var cyberchimps_link = "";
		var siteurl = "http://www.airlinerworld.com"; 
		if(copyright_text == "")
		{
			jQuery(".copyright #copyright_link").text(" "+"Default copyright text");
		}
		else{ 
			jQuery(".copyright #copyright_link").text(" "+copyright_text);
		}
		jQuery(".copyright #copyright_link").attr('href',siteurl);
		if(cyberchimps_link == 1)
		{
			jQuery(".powered").css("display","block");
		}
		else{
			jQuery(".powered").css("display","none");
		}
		});
	</script>
<!-- We need this for debugging -->
<!-- Responsive 1.9.9.0 -->
<!-- Responsive Child ALW Theme 1.0.0 -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/3915430/alw_cb_full-banner_468-60', [[320, 50], [468, 60]], 'div-gpt-ad-1517402994977-0').addService(googletag.pubads());
    googletag.defineSlot('/3915430/alw_fl_leaderboard_728-90', [[468, 60], [728, 90], [320, 50]], 'div-gpt-ad-1517402994977-1').addService(googletag.pubads());
    googletag.defineSlot('/3915430/alw_header_full-banner_468-60', [[320, 50], [468, 60]], 'div-gpt-ad-1517402994977-2').addService(googletag.pubads());
    googletag.defineSlot('/3915430/alw_mpu_300-250', [300, 250], 'div-gpt-ad-1517402994977-3').addService(googletag.pubads());
    googletag.defineSlot('/3915430/alw_top_leaderboard_728-90', [[468, 60], [728, 90], [320, 50]], 'div-gpt-ad-1517402994977-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12811346-6', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="http://www.airlinerworld.com/wp-content/uploads/sites/4/2016/07/cropped-favicon-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.airlinerworld.com/wp-content/uploads/sites/4/2016/07/cropped-favicon-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.airlinerworld.com/wp-content/uploads/sites/4/2016/07/cropped-favicon-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.airlinerworld.com/wp-content/uploads/sites/4/2016/07/cropped-favicon-1-270x270.jpg" />

		
 	<script type="text/javascript">
      var verifyCallback = function(response) {
        alert(response);
      };
      var widgetId1;
      var widgetId2;
      var onloadCallback = function() {
        // Renders the HTML element with id 'example1' as a reCAPTCHA widget.
        // The id of the reCAPTCHA widget is assigned to 'widgetId1'.
        widgetId2 = grecaptcha.render(document.getElementById('newsletterCaptcha'), {
          'sitekey' : '6LcRPh8TAAAAABH_2ZBQkXD_4ZjX5jnASZb33-fn',
          'theme' : 'light'
        });
        widgetId1 = grecaptcha.render(document.getElementById('instantIssue'), {
          'sitekey' : '6LcRPh8TAAAAABH_2ZBQkXD_4ZjX5jnASZb33-fn',
          'theme' : 'light'
        });
        
      };
    </script>
        
	</head>
<body class="post-template-default single single-post postid-7351 single-format-standard">
    <!-- /3915430/alw_wallpaper_skin -->
<!--
    <div id='alw_wallpaper_skin'>
    <script>
    googletag.cmd.push(function() { googletag.display('alw_wallpaper_skin'); });
    </script>
    </div>
-->

    <div class="leaderAds">
        <!-- /3915430/alw_top_leaderboard_728-90 -->
        <div id='div-gpt-ad-1517395797909-4'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517395797909-4'); });
        </script>
        </div>
	</div>
   
			<script type="text/javascript">
			jQuery(document).ready(function($) {
				function SetCookie(c_name,value,expiredays)
				{
				var exdate=new Date()
				exdate.setDate(exdate.getDate()+expiredays)
				document.cookie=c_name+ "=" +escape(value)+";path=/"+((expiredays==null) ? "" : ";expires="+exdate.toGMTString())
				}

				$("#eucookielaw").show();
				$("#acceptcookie").click(function () {
				SetCookie('eucl','eucl',365*10)
				$("#eucookielaw").remove();
				});	
			});
            </script>
        	<div id="eucookielaw" >
<p>Like most websites Airliner World uses cookies. We use cookies to ensure that we give you the best experience on our website. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Airliner World website. However, if you would like to, you can change your cookie settings at any time. <a href="contact-us/#cookie">Find out more</a></p>
<a id="acceptcookie">Continue</a>
</div>
<div id="centralContainer"><div id="centralHeader">
<ul><li><a href="https://www.keypublishing.com" title="Key Publishing Limited">Key Publishing</a></li><li><a href="/my-account/" title="My Account">My Account</a></li><li><a href="/contact-us/" title="Key Publishing Limited">Contact</a></li></ul><form method="get" id="searchform" action="http://www.airlinerworld.com/">
	<label class="screen-reader-text" for="s">Search for:</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search " />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Go" />
</form></div>
	</div><div id="container" class="hfeed">
<a name="top"></a>

	<div class="skip-container cf">
		<a class="skip-link screen-reader-text focusable" href="#main">&darr; Skip to Main Content</a>
	</div><!-- .skip-container -->
	
	<div id="header">
		
		
		
        	<div class="miniNav">
            	<a href="#f-menu" title="Jump to menu"><div class="menu-icon"></div></a>
            </div>

			<div id="logo">
				<a href="http://www.airlinerworld.com/"><img src="/wp-content/uploads/sites/4/2014/05/ALW-site1.png" width="200" height="67" alt="Airliner World"/></a>
                <span class="site-description">The Global Airline Scene</span>
			</div><!-- end of #logo -->


				<div class="main-nav"><ul id="menu-alw-menu" class="menu"><li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36"><a href="http://www.airlinerworld.com/category/news/">NEWS</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="http://www.airlinerworld.com/category/features/">ARTICLES</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219"><a href="http://www.airlinerworld.com/category/pictures/">PICTURES</a></li>
<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="http://www.airlinerworld.com/flightlog/">FLIGHTLOG</a></li>
<li id="menu-item-3454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3454"><a href="http://www.airlinerworld.com/subscribe/">SUBSCRIBE</a>
<ul class="sub-menu">
	<li id="menu-item-3689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3689"><a href="http://www.airlinerworld.com/the-magazine/back-issues/">Back Issues</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11"><a>EXTRAS</a>
<ul class="sub-menu">
	<li id="menu-item-3813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3813"><a href="http://www.airlinerworld.com/about/">About</a></li>
	<li id="menu-item-3460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3460"><a href="http://www.airlinerworld.com/advertising/">Advertising</a></li>
	<li id="menu-item-3461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3461"><a href="http://www.airlinerworld.com/contact-us/">Contact</a></li>
	<li id="menu-item-3464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3464"><a href="http://www.airlinerworld.com/events/">Events</a></li>
	<li id="menu-item-4126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4126"><a href="http://www.airlinerworld.com/glossary/">Glossary</a></li>
	<li id="menu-item-6151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6151"><a href="http://www.airlinerworld.com/storefinder/">Storefinder</a></li>
	<li id="menu-item-3934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3934"><a href="http://www.airlinerworld.com/frequently-asked-questions/">Help</a></li>
</ul>
</li>
</ul></div>
				
        <div class="headerAd">
<!-- /3915430/alw_header_full-banner_468-60 -->
<div id='div-gpt-ad-1517395797909-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517395797909-2'); });
</script>
</div>
</div>

	</div><!-- end of #header -->

	<div id="wrapper" class="clearfix">

<style>
.more-link{
	display:none;
}
</style>
<div id="content" class="grid col-620">

	<div class="breadcrumb-list" xmlns:v="http://rdf.data-vocabulary.org/#"><span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.airlinerworld.com/">Home</a></span> <span class="chevron">&#8250;</span> <span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.airlinerworld.com/category/news/">News</a></span> <span class="chevron">&#8250;</span> <span class="breadcrumb-current">South African Alters London Service</span></div>
	
					
						<div id="post-7351" class="post-7351 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-a330-300 tag-airbus tag-heathrow tag-johannesburg tag-london tag-saa tag-south-african-airways tag-vuyani-jarana">
				
									<div id='kp-post-container'>
					<a href="http://www.airlinerworld.com/2018/02/south-african-alters-london-service/a330-300_south_african_airways/" title="South African Alters London Service">
                    <img width="605" height="421" src="http://www.airlinerworld.com/wp-content/uploads/sites/4/2018/02/A330-300_South_African_Airways-1024x713.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://www.airlinerworld.com/wp-content/uploads/sites/4/2018/02/A330-300_South_African_Airways.jpg 1024w, http://www.airlinerworld.com/wp-content/uploads/sites/4/2018/02/A330-300_South_African_Airways-300x209.jpg 300w, http://www.airlinerworld.com/wp-content/uploads/sites/4/2018/02/A330-300_South_African_Airways-768x535.jpg 768w, http://www.airlinerworld.com/wp-content/uploads/sites/4/2018/02/A330-300_South_African_Airways-100x70.jpg 100w, http://www.airlinerworld.com/wp-content/uploads/sites/4/2018/02/A330-300_South_African_Airways-150x104.jpg 150w, http://www.airlinerworld.com/wp-content/uploads/sites/4/2018/02/A330-300_South_African_Airways-200x139.jpg 200w, http://www.airlinerworld.com/wp-content/uploads/sites/4/2018/02/A330-300_South_African_Airways-450x313.jpg 450w, http://www.airlinerworld.com/wp-content/uploads/sites/4/2018/02/A330-300_South_African_Airways-600x418.jpg 600w, http://www.airlinerworld.com/wp-content/uploads/sites/4/2018/02/A330-300_South_African_Airways-900x627.jpg 900w" sizes="(max-width: 605px) 100vw, 605px" />				

<div id="kp-post-details">
	<h1 class="entry-title post-title">South African Alters London Service</h1>

<div class="post-meta">
		<p>Published:<span class="kp-post-date"> February 5th, 2018</span></p>
</div><!-- end of .post-meta -->
</div>

				
				</a></div><p class='credit'>Photo: SAA will place the Airbus A330-300 on its Heathrow service from March 25.  (Photo Airbus)</p>                <!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_sharing_toolbox"></div>
				<div class="post-entry">
                <div align="right"><input type="button" class="up" value="A+" alt="Increase font size" title="Increase font size" />&nbsp;<input type="button" class="down" value="A&minus;"  alt="Decrease font size" title="Decrease font size" /></div>

					<p>South African Airways (SAA) will introduce its Airbus A330-300 fleet on flights to London from March 25.  As part of the changes, the carrier is reducing the frequency of flights from Johannesburg to Heathrow to a single daily rotation.</p>
<p>“We have decided to focus on those areas of our business that will enhance our efficiencies, bring more value to our customers and produce improved overall performance of the airline,” said SAA CEO, Vuyani Jarana.  “Network optimisation is one such area that can contribute towards containing our costs and we introduced some initiatives that must yield dividends to return the business to commercial sustainability in the shortest time possible.”</p>
<p>The remodelling of the international network follows a similar change to its domestic and regional offering at the end of last year.</p>
<p>Jarana said the A330-300 will provide customers with a “significantly improved on-board Business and Economy product, with state-of-the-art technology, increased comfort and capacity”.</p>


					
									</div>
				<!-- end of .post-entry -->

				

	<div class="post-data">
		Posted in <a href="http://www.airlinerworld.com/category/news/">News</a>		Tagged with: <a href="http://www.airlinerworld.com/tag/a330-300/" rel="tag">A330-300</a>, <a href="http://www.airlinerworld.com/tag/airbus/" rel="tag">Airbus</a>, <a href="http://www.airlinerworld.com/tag/heathrow/" rel="tag">Heathrow</a>, <a href="http://www.airlinerworld.com/tag/johannesburg/" rel="tag">Johannesburg</a>, <a href="http://www.airlinerworld.com/tag/london/" rel="tag">London</a>, <a href="http://www.airlinerworld.com/tag/saa/" rel="tag">SAA</a>, <a href="http://www.airlinerworld.com/tag/south-african-airways/" rel="tag">South African Airways</a>, <a href="http://www.airlinerworld.com/tag/vuyani-jarana/" rel="tag">Vuyani Jarana</a><br />	</div><!-- end of .post-data -->


<div class="post-edit"></div>
				<div class="navigation">
					<div class="previous">&#8249; <a href="http://www.airlinerworld.com/2018/02/air-senegal-firms-a330neo-deal/" rel="prev">Air Sénégal Firms A330neo Deal</a></div>
					<div class="next"></div>
				</div>
				<!-- end of .navigation -->


							</div><!-- end of #post-7351 -->
			            
			

		
</div><!-- end of #content -->
<script>
jQuery(document).ready(function($) {
		$( "#kp-post-container" ).hover(
			function() {
				if($( document ).width()>650){
					$( '#kp-post-details' ).fadeTo( 'slow',0 );
				}
			},
			function() {
				if($( document ).width()>650){
				
					$( '#kp-post-details' ).fadeTo( 'slow',1 );
				}
			}
		);
		$(".up").click(
		function(){
			$('.post-entry p').css({"font-size":"+=4"});
		}
		);
		$(".down").click(
		function(){
			$('.post-entry p').css({"font-size":"-=4"});
		}
		);		
});

</script>

<div class="cbAd">
<!-- /3915430/alw_cb_full-banner_468-60 -->
<div id='div-gpt-ad-1517395797909-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517395797909-0'); });
</script>
</div>
</div>


	<div id="widgets" class="grid col-300 fit" role="complementary">
		
		 <div id="kp_current_issue_plugin-3" class="widget-wrapper widget_kp_current_issue_plugin"><div class="widget-text wp_widget_plugin_box"><div class="widget-title"><h3>Current Issue</h3></div><p class="wp_widget_plugin_textarea"><div id="currentIssue"><p class="currentIssue_title"><a href="/magazine/view-issue/?issueID=7096" title="February 2018">February 2018</a><span class="currentIssue_short">In the February issue of Airliner World, we shine the spotlight on Canadian leisure carrier Air Transat as it celebrates its 30th anniversary. We also cast a critical eye on a tie-up between European aerospace giant Airbus and Bombardier that may have thrown the new-generation C Series a potential lifeline, and we join Swiss watchmaker Breitling on the trip of a lifetime, circumnavigating the globe in a classic Douglas DC-3.  &lt;br&gt;&lt;br&gt;Elsewhere in this edition, we profile Denmark&#8217;s first seaplane carrier, Nordic Seaplanes, put Embraer&#8217;s Legacy 450 business jet through its paces, and visit Snoopy&#8217;s own airport, Charles M Schulz Sonoma County. We also take a look at easyJet&#8217;s orange revolution at Liverpool, preview Emirates&#8217; new First-Class Suite, and SIA Engineering CEO Png Kim Chiang tells us about the challenges facing the Singapore-based MRO.  &lt;br&gt;&lt;br&gt;Lastly, we bring you our comprehensive coverage of worldwide news, including LOT Polish Airlines takes delivery of its first Boeing 737 MAX 8, Airbus starts final assembly of the A330-800, WestJet partners up with Pacific Coastal Airlines to provide a new regional offering, and FedEx Express signs up as launch customer for Textron Aviation&#8217;s Cessna SkyCourier 408. &lt;br&gt;&lt;br&gt;We also have all our regular sections covering the latest commercial aircraft acquisitions, up-to-date accident reports and developments from the world of aviation training and MROs, and we give you the chance to win a year&#8217;s subscription in our caption competition.</span></p><p class="currentIssue_cover"><a href="/magazine/view-issue/?issueID=7096" title="In the February issue of Airliner World, we shine the spotlight on Canadian leisure carrier Air Transat as it celebrates its 30th anniversary. We also cast a critical eye on a tie-up between European aerospace giant Airbus and Bombardier that may have thrown the new-generation C Series a potential lifeline, and we join Swiss watchmaker Breitling on the trip of a lifetime, circumnavigating the globe in a classic Douglas DC-3.  &lt;br&gt;&lt;br&gt;Elsewhere in this edition, we profile Denmark&#8217;s first seaplane carrier, Nordic Seaplanes, put Embraer&#8217;s Legacy 450 business jet through its paces, and visit Snoopy&#8217;s own airport, Charles M Schulz Sonoma County. We also take a look at easyJet&#8217;s orange revolution at Liverpool, preview Emirates&#8217; new First-Class Suite, and SIA Engineering CEO Png Kim Chiang tells us about the challenges facing the Singapore-based MRO.  &lt;br&gt;&lt;br&gt;Lastly, we bring you our comprehensive coverage of worldwide news, including LOT Polish Airlines takes delivery of its first Boeing 737 MAX 8, Airbus starts final assembly of the A330-800, WestJet partners up with Pacific Coastal Airlines to provide a new regional offering, and FedEx Express signs up as launch customer for Textron Aviation&#8217;s Cessna SkyCourier 408. &lt;br&gt;&lt;br&gt;We also have all our regular sections covering the latest commercial aircraft acquisitions, up-to-date accident reports and developments from the world of aviation training and MROs, and we give you the chance to win a year&#8217;s subscription in our caption competition."><img src="https://content.keypublishing.com/central/images/covers/medium/7096.jpg" border="0"></a></p><p align="center"><a href="http://shop.keypublishing.com/issue/View/issue/AW225" target="_blank" class="csBtn">Buy Print</a>&nbsp;&nbsp;<a href="http://www.pocketmags.com/viewmagazine.aspx?titleid=326&title=Airliner+World#549059e37d33f" target="_blank" class="csBtn">Buy App</a></p></div></p></div></div>  <div id="kp_sub_links_plugin-2" class="widget-wrapper widget_kp_sub_links_plugin"><div class="widget-text wp_widget_plugin_box"><div class="widget-title"><h3>Subscribe</h3></div><p class="wp_widget_plugin_textarea"><ul id="subs-options">
<li><a href="/subscribe/" class="subs-digital subs" title="Website Access"></a><a href="/subscribe/" >WEBSITE ACCESS</a></li>
<li><a href="http://shop.keypublishing.com/subscription/view/publication/AW/Airliner-World-Subscription" class="subs-print subs" title="Print Magazine"></a><a href="http://shop.keypublishing.com/subscription/view/publication/AW/Airliner-World-Subscription" >PRINT MAGAZINE</a></li>
<li><a href="http://www.pocketmags.com/viewmagazine.aspx?titleid=326&title=Airliner+World#549059e37d33f" class="subs-app subs" title="Mobile App"></a><a href="http://www.pocketmags.com/viewmagazine.aspx?titleid=326&title=Airliner+World#549059e37d33f" >MOBILE<br> APP</a></li>
</ul></p></div></div>  <div id="kp_instant_issue_plugin-2" class="widget-wrapper widget_kp_instant_issue_plugin"><div class="widget-text wp_widget_plugin_box"><p class="wp_widget_plugin_textarea"><img src="/wp-content/themes/responsive-child-alw/core/images/newsletter.jpg" width="100%" />
Sign up to our weekly newsletter for email updates and news.
			 <!-- Start of signup -->
                    <script language="javascript">
                    <!--
                    function validate_signup1(frm) {
                        var emailAddress = frm.Email.value;
                        var errorString = '';
                        if (emailAddress == '' || emailAddress.indexOf('@') == -1) {
                            errorString = 'Please enter your email address.';
                        }

var cap1 = grecaptcha.getResponse(widgetId2);

if(cap1.length==0){
errorString = errorString +' Please complete the recaptcha field to prove you are not a robot2.';
}
                        var isError = false;
                        if (errorString.length > 0)
                            isError = true;
                    


                        if (isError)
                            alert(errorString);
                        return !isError;
                    }
                    //-->
                    </script>
                    
                    <form name="signup" id="signup" action="http://keypublishing.net/signup.ashx" method="post" onsubmit="return validate_signup1(this)">
                    <p></p>
                    <input type="hidden" name="addressbookid" value="6108189">
                    <!-- UserID - required field, do not remove -->
                    <input type="hidden" name="userid" value="5898">
                    <!-- ReturnURL - when the user hits submit, they'll get sent here -->
                    <input type="hidden" name="ReturnURL" value="http://www.airlinerworld.com/confirmation/?t=n">
                    <!-- Email - the user's email address -->
					<ul class="plainSm">
					<li>Email:</br> <input type="text" name="Email"></li>	
<li><div class="g-recaptcha" id="newsletterCaptcha"></div></li>
					<input type="Submit" name="Submit" value="Sign Up">
					</ul>
				                	</form>
                    <!-- End of signup --></p></div></div> <div id="text-4" class="widget-wrapper widget_text">			<div class="textwidget"><p><!--?php if(adsActive=="Yes") { ?--><br />
<!-- /3915430/alw_mpu_300-250 --></p>
<div id="div-gpt-ad-1517395797909-3" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517395797909-3'); });
</script></div>
<p><!--?php } ?--></p>
</div>
		</div> <div id="kpls_account-5" class="widget-wrapper widget_kpls_account"><div class="widget-text wp_widget_plugin_box"><div class="widget-title"><h3>My Account</h3></div><p class="wp_widget_plugin_textarea">  <p>Please login to view the latest news, features and reports</p><p><a href="/login/" class="csBtn">Login</a></p>  </p></div></div>  <div id="kp_shop_plugin-3" class="widget-wrapper widget_kp_shop_plugin"><div class="widget-text wp_widget_plugin_box"><div class="widget-title"><h3>Merchandise</h3></div><p class="wp_widget_plugin_textarea"><a href="http://shop.keypublishing.com/department/View/genre/alw"><img width="50" align="left" style="padding:0 5px" alt="Key Shop" src="http://shop.keypublishing.com/css/key-shop-logo.png"></img>For binders, books, DVDs and more click here</a></p></div></div> <div id="text-3" class="widget-wrapper widget_text"><div class="widget-title"><h3>Flightlog</h3></div>			<div class="textwidget"><p>Flights made by the ALW team and its subscribers. Enter yours today!</p>
<br/>
<p><a href="/flightlog/" class="csBtn">View Flightlog</a></p>
</div>
		</div> <div id="kp_social_network_plugin-3" class="widget-wrapper widget_kp_social_network_plugin"><div class="widget-text wp_widget_plugin_box"><div class="widget-title"><h3>Social Networks</h3></div><p class="wp_widget_plugin_textarea"><ul id="social-options">
<li><a href="http://www.facebook.com/AirlinerWorld" class="social-fb subs" title="Follow us on Facebook"></a></li>
<li><a href="https://twitter.com/_AirlinerWorld" class="social-t subs" title="Follow us on Twitter"></a></li>
<li><a href="https://www.youtube.com/channel/UCaXn3j4F0NgliLUR0iPMG-g" class="social-ut subs" title="Watch us on YouTube"></a></li>
<li><a href="/feed/" class="social-rss subs" title="RSS feed"></a></li>
</ul></p></div></div> <div id="text-5" class="widget-wrapper widget_text">			<div class="textwidget"></div>
		</div>		<div id="recent-posts-2" class="widget-wrapper widget_recent_entries">		<div class="widget-title"><h3>Recent Posts</h3></div>		<ul>
											<li>
					<a href="http://www.airlinerworld.com/2018/02/south-african-alters-london-service/">South African Alters London Service</a>
									</li>
											<li>
					<a href="http://www.airlinerworld.com/2018/02/air-senegal-firms-a330neo-deal/">Air Sénégal Firms A330neo Deal</a>
									</li>
											<li>
					<a href="http://www.airlinerworld.com/2018/02/ups-signs-for-more-jumbos/">UPS Signs for more Jumbos</a>
									</li>
											<li>
					<a href="http://www.airlinerworld.com/2018/02/oman-air-joins-max-club/">Oman Air Joins MAX Club</a>
									</li>
											<li>
					<a href="http://www.airlinerworld.com/2018/01/us-trade-body-backs-bombardier/">US Trade Body Backs Bombardier</a>
									</li>
					</ul>
		</div> <div id="kp_forum_topics_plugin-2" class="widget-wrapper widget_kp_forum_topics_plugin"><div class="widget-text wp_widget_plugin_box"><div class="widget-title"><h3>Commercial Aviation Forum Latest</h3></div><ul class='forum-panel'><li><a href='http://forum.keypublishing.com/showthread.php?144370' target='_blank'>U-Tapao ,Thailand <span class='post-date'>31st January 2018</span></a></li><li><a href='http://forum.keypublishing.com/showthread.php?144330' target='_blank'>Coming to an airport near you? Demonstration Tour Underway for the Airbus A350-1000 <span class='post-date'>26th January 2018</span></a></li><li><a href='http://forum.keypublishing.com/showthread.php?144320' target='_blank'>Air International February issue - OUT NOW! <span class='post-date'>25th January 2018</span></a></li><li><a href='http://forum.keypublishing.com/showthread.php?144300' target='_blank'>Boeing 787-10 Cleared for Commercial Service <span class='post-date'>22nd January 2018</span></a></li><li><a href='http://forum.keypublishing.com/showthread.php?144228' target='_blank'>Lucky escape in Turkey by Pegasus 737 <span class='post-date'>14th January 2018</span></a></li><li><a href='http://forum.keypublishing.com/showthread.php?144213' target='_blank'>Area 51 airline recruiting cabin staff. <span class='post-date'>12th January 2018</span></a></li><li><a href='http://forum.keypublishing.com/showthread.php?144193' target='_blank'>Airliner World - February issue - OUT NOW! <span class='post-date'>10th January 2018</span></a></li></ul><p><a href='http://forum.keypublishing.com/forumdisplay.php?6' class='csBtn' target='_blank'>Visit Forum</a></p></div></div> 
			</div><!-- end of #widgets -->


</div><!-- end of #wrapper -->
</div><!-- end of #container -->

<a name="f-menu"></a>
<div id="footer" class="clearfix">
	
	<div id="footer-wrapper">

		
		<div class="grid col-940">
			<div class="grid col-540">
									<ul id="menu-alw-menu-1" class="footer-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36"><a href="http://www.airlinerworld.com/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="http://www.airlinerworld.com/category/features/">ARTICLES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219"><a href="http://www.airlinerworld.com/category/pictures/">PICTURES</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="http://www.airlinerworld.com/flightlog/">FLIGHTLOG</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3454"><a href="http://www.airlinerworld.com/subscribe/">SUBSCRIBE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3689"><a href="http://www.airlinerworld.com/the-magazine/back-issues/">Back Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11"><a>EXTRAS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3813"><a href="http://www.airlinerworld.com/about/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3460"><a href="http://www.airlinerworld.com/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3461"><a href="http://www.airlinerworld.com/contact-us/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3464"><a href="http://www.airlinerworld.com/events/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4126"><a href="http://www.airlinerworld.com/glossary/">Glossary</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6151"><a href="http://www.airlinerworld.com/storefinder/">Storefinder</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3934"><a href="http://www.airlinerworld.com/frequently-asked-questions/">Help</a></li>
</ul>
</li>
</ul>							</div>
			<!-- end of col-540 -->

			<div class="grid col-380 fit">
				<ul class="social-icons"></ul><!-- .social-icons -->			</div>
			<!-- end of col-380 fit -->

		</div>
		<!-- end of col-940 -->
		

	</div>
	<!-- end #footer-wrapper -->

	</div><!-- end #footer -->

<a href="#top" title="Jump to top"><div class="top-icon"></div></a>
<div id="centralFooter"><div id="container"><div class="footerColumn"><h4><a href="http://www.key.aero/magazines.asp">KEY PUBLISHING TITLES</a></h4><ul><li><a href="http://www.airfixmodelworld.com" title="The new monthly for ALL scale modellers!">Airfix Model World</a></li><li><a href="http://www.airforcesmonthly.com" title="The world’s number one military aviation magazine">AirForces Monthly</a></li><li><a href="http://www.airlinerworld.com" title="The Global Airline Scene">Airliner World</a></li><li><a href="http://www.busesmag.com" title="The World&#39;s Biggest Selling Buses Magazine">Buses</a></li><li><a href="http://www.flypast.com" title="At the heart of aviation heritage">FlyPast</a></li><li><a href="http://www.hornbymagazine.com" title="Britain&#39;s Fastest Growing Model Railway Magazine">Hornby Magazine</a></li><li><a href="http://www.modern-railways.com" title="News, Views and Analysis on Today&#39;s Railway">Modern Railways</a></li><li><a href="http://www.pcpilot.net" title="The World&#39;s Favourite Flight Simulation Magazine">PC Pilot</a></li><li><a href="http://www.key.aero/magazines.asp">More...</a></li></ul></div><div class="footerColumn"><h4>NEVER MISS AN ISSUE...</h4><p>Our Instant Issue Service sends you an email whenever a new issue of Airliner World is out. SAVE ON QUEUES - FREE P&P</p><script language="javascript">
						<!--
						function validate_signup(frm) {
							var emailAddress = frm.Email.value;
							var errorString = '';
							if (emailAddress == '' || emailAddress.indexOf('@') == -1) {
								errorString = 'Please enter your email address.';
							}
	
	var cap = grecaptcha.getResponse(widgetId1);
	if(cap.length==0){
	errorString = errorString +' Please complete the recaptcha field to prove you are not a robot*.';
	}
							var isError = false;
							if (errorString.length > 0)
								isError = true;
						
	
	
							if (isError)
								alert(errorString);
							return !isError;
						}
						//-->
						</script><form name="signup" id="signup" action="http://dmtrk.co.uk/signup.ashx" method="post" onsubmit="return validate_signup(this)">
	<input type="hidden" name="addressbookid" value="17606145">
	<input type="hidden" name="userid" value="5898">
	<input type="hidden" name="ReturnURL" value="http://www.airlinerworld.com/confirmation/?t=i">
	<ul>
	<li><input type="text" name="Email"></li>
	<li><div class="g-recaptcha" id="instantIssue" data-sitekey="6LcRPh8TAAAAABH_2ZBQkXD_4ZjX5jnASZb33-fn"></div></li>
	<li><input type="Submit" name="Submit" class="csBtn" value="Sign up"></li>
	</ul>
	</form></div><div class="footerColumn"><h4><a href="http://forum.keypublishing.com">AVIATION FORUM</a></h4><ul><li><a href="http://forum.keypublishing.com">All</a></li><li><a href="http://forum.keypublishing.com/forumdisplay.php?f=19">Photographic</a></li><li><a href="http://forum.keypublishing.com/forumdisplay.php?f=4">Historic Aviation</a></li><li><a href="http://forum.keypublishing.com/forumdisplay.php?f=5">Modern Military Aircraft</a></li><li><a href="http://forum.keypublishing.com/forumdisplay.php?f=6">Commercial Aviation</a></li><li><a href="http://forum.keypublishing.com/forumdisplay.php?f=7">General Aviation</a></li><li><a href="http://forum.keypublishing.com/forumdisplay.php?f=8">General Discussion</a></li><li><a href="http://forum.keypublishing.com/forumdisplay.php?f=14">Flight Simulation</a></li><li><a href="http://forum.keypublishing.com/forumdisplay.php?f=28">RC &amp; Models</a></li></ul></div><div class="footerColumn"><h4><a href="http://shop.keypublishing.com">SHOP</a></h4><ul><li><a href="http://shop.keypublishing.com">All</a></li><li><a href="http://shop.keypublishing.com/publication/magazines">Magazines</a></li><li><a href="http://shop.keypublishing.com/publication/subscriptions">Subscriptions</a></li><li><a href="http://shop.keypublishing.com/department/DVD">DVDs</a></li><li><a href="http://shop.keypublishing.com/department/CD">CDs</a></li><li><a href="http://shop.keypublishing.com/department/BOOK">Books</a></li><li><a href="http://shop.keypublishing.com/department/SIM">Flight Simulators</a></li><li><a href="http://shop.keypublishing.com/department/MODEL">Modelling</a></li></ul></div><div id="centralFooterBase"><div class="footerColumn2"><a href="https://www.keypublishing.com">&copy;2018&nbsp; KEY PUBLISHING ALL RIGHTS RESERVED.</a></div><div class="footerColumn"><img src="/wp-content/themes/responsive-child-alw/core/images/alw-logo.png" width="150" border=0 align="absmiddle"></div><div class="footerColumn"><img src="/wp-content/themes/responsive-child-alw/core/images/keylogo.gif" width="55" border=0 align="absmiddle"></div></div>	
	</div>
	<div class="leaderAds"><!-- /3915430/alw_fl_leaderboard_728-90 -->
<div id='div-gpt-ad-1517395797909-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517395797909-1'); });
</script>
</div>
</div>
</div>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-includes/js/wp-a11y.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.airlinerworld.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-content/themes/responsive/core/js-dev/responsive-scripts.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-content/themes/responsive/core/js-dev/jquery.placeholder.js?ver=2.0.7'></script>
<script type='text/javascript' src='http://www.airlinerworld.com/wp-includes/js/wp-embed.js?ver=4.9.2'></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-564da1c026cd1158" async="async"></script>
<!-- captcha -->
 <script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit"
        async defer>
    </script>

</body>
</html>